Página 1 de 1

MEDIANAV MODELO LAN5200WR3 CODIGO AUTENTICAÇÃO INVALIDO

MensagemEnviado: 04 Jan 2018, 17:38
por farinhaboy
Olá a todos.
Tenho uma MEDIANAV Modelo LAN5200WR3. Quando peguei o carro rodava com a versão 8.0.5.
Ao instalar a câmera de ré o GPS travou. Um amigo que teve o mesmo problema me informou que se eu mudasse a versão para 6.0.3 daria certo. fiz o downgrade conforme instruído em um tópico do fórum. No entanto, não sei se fiz algo errado mas ao reiniciar deu erro "System not configured. Please connect Diag tool". Este erro consegui fazer a correção com a ajuda de outro tópico deste fórum. Agora verifiquei que a versão realmente mudou para 6.0.3 mais não sei o que aconteceu e agora a CM não aceita mais o código de ativação original. Ele está funcionando quase tudo mais ao inserir o código original gerado pelo aplicativo dá como código invalido. Quando a CM fica ligada fica com um bip intermitente enchendo o saco.
Tentei outro tópico onde fala que na versão 4.0.3 que seria a original, tudo voltaria a funcionar. Mais não estou conseguindo fazer a instalação.
Baixei o arquivo coloquei no pendrive mais a CM não lê, ai não tenho como instalar.
Alguem pode me ajudar.

Re: MEDIANAV MODELO LAN5200WR3 CODIGO AUTENTICAÇÃO INVALIDO

MensagemEnviado: 05 Jan 2018, 15:09
por maspb
Caro colega farinhaboy,

APENAS PARA MEDIA NAV EVOLUTION

Veja se esse método funciona. Faça o download do arquivo abaixo, descompacte-o e copie APENAS os três arquivos para um pen drive formatado FAT32 ("MortScript.exe", "ULC2_recovery.exe" e "ULC2_recovery.mscr"). Insira o pen driver na CM ligada, aguarde a leitura e depois de alguns minutos será exibido o seu Código de desbloqueio.

Você precisa estar logado para ver os links. Registre-se.

Post o resultado.

Abraços e Boa sorte!

Re: MEDIANAV MODELO LAN5200WR3 CODIGO AUTENTICAÇÃO INVALIDO

MensagemEnviado: 05 Jan 2018, 17:06
por farinhaboy
Infelizmente não funcionou.
Mais um amigo meu já resolveu algo assim.
Ele me falou que é preciso dar o boot e entrar pelo wince, ai aciona o MICOM e na aba UDC Others consegue ver e alterar a senha.
Bom vou aguardar, se der certo eu posto aqui.
Mesmo assim obrigado pela ajuda.

Re: MEDIANAV MODELO LAN5200WR3 CODIGO AUTENTICAÇÃO INVALIDO

MensagemEnviado: 07 Jan 2018, 22:30
por maspb
Olá farinhaboy,

Explica o que você que dizer com a frase abaixo? Está funcionando o que?

"Ele está funcionando quase tudo mais ao inserir o código original gerado pelo aplicativo dá como código invalido."

No MICOM Config, o correto é na aba "ULC" e não em "UDC", depois em "Antitheft Precode" (Anti-roubo) você altera o código e clica em "Write Precode" e em seguida em "Enregister".

Abraços