Página 1 de 1

POI no NUVI 57

MensagemEnviado: 05 Jan 2018, 15:00
por m-a-c-f
Pessoal, Saudações!

Por muito tempo tive um NUVI 1300, que funcionou guerreiro mesmo, mais tive que aposentar devido a muitos problemas de travamentos e aparentemente sem solução. Comprei recentemente um NUVI 57LM, mais estou enfrentando problemas para a instalação dos POIS. Na primeira vez que instalei (GPI), ele funcionou bem, mais os ícones estavam muito grandes, dai resolvi instalar uma versão com ícones menores, foi onde começaram meus problemas. Simplesmente não há nenhuma sinalização nem avisos por parte do GPS, é como se não houvesse POI instalado nele. A pasta POI está na raiz do GPS, bem como na raiz do cartão SD, mais nada funciona.

Outra coisa interessante é que tentei converter os GPI para GPX num site online, e descobri que um dos arquivos baixados no tracksource, são pontos de radares que, aparentemente, ficam nos EUA, e não no Brasil. Alguém poderia me confirmar se estou correto?

Grande abraço!

Re: POI no NUVI 57

MensagemEnviado: 05 Jan 2018, 19:08
por phninke
Qual alerta de radar do Tracksource você baixou? Atenção porque existe lá um grupo de alertas que não tem mesmo aviso sonoro.

Com relação a existir alertas no GPI nos EUA, acho sem chance disso ocorrer.
Os pontos de alertas no Tracksource são extraídos a partir dos mapas municipais. Então não dá para existir POIs de fora do Brasil.
Não sei qual site usou para a conversão do GPI em GPX, mas experimente o programa GPSBabel (Você precisa estar logado para ver os links. Registre-se.).
Acabei de fazer o teste convertendo o gpi de radar para GPX e todos os pontos ficaram (como era de se esperar) no Brasil.

Mas, por curiosidade, qual foi o arquivo baixado no Tracksource que você teria notado o problema?

PH

Re: POI no NUVI 57

MensagemEnviado: 06 Jan 2018, 10:20
por m-a-c-f
Olá phninke, grato pela resposta.

Pois olhe, tentei todos com aviso sonoro, e não é nem questão de ter ou não o aviso, ele simplesmente sequer mostra os avisos de POI na tela. Com relação a conversão de GPI para GPX, onde eu notei num dos arquivos esse problema, foi neste endereço aqui: Você precisa estar logado para ver os links. Registre-se. O arquivo de radares do tracksource caem todos nos EUA. Eu achei muito estranho isso, mais o site também é meio lerdo e esquisito, portanto, deve ter havido algum erro na leitura do arquivo.

Sempre utilizei esses POI`s do tracksourcer, nunca tive nenhum problema para coloca-los no meu antigo NUVI 1300, mais nesse novo tá complicado. Como te falei, o mais engraçado é que da primeira vez que instalei, ele funcionou muito bem, somente os ícones estavam muito grandes na tela.

Não sei como resolver esse problema.

Sds;

Re: POI no NUVI 57

MensagemEnviado: 06 Jan 2018, 10:41
por magnumsoft
Delete a pasta Poi de seu aparelho bem como de seu SD Card, entre no link abaixo e baixe os 6 arquivos, crie uma nova pasta em seu SD Card com o nome Poi e adicione dentro desta pasta os 6 arquivos aqui baixados... ao ligar o aparelho com o SD Card instalado no mesmo, irá aparecer uma mensagem dizendo que existem novos arquivos e se você quer instalar (aqui fica a seu critério instalar na memória interna ou não, caso clique em não, sempre aparecerá esta mensagem ao ligar o aparelho).
Link para download:
Você precisa estar logado para ver os links. Registre-se.

Boa sorte.

Re: POI no NUVI 57

MensagemEnviado: 06 Jan 2018, 11:40
por m-a-c-f
Olá magnumsoft.

Bem, baixei os arquivos e fiz o procedimento. Tudo certo, ele pediu a atualização e a c[opia para o GPS. Mais não avisa nada, sai agora com ele no carro e nenhum alerta foi dado. Muito estranho isso, será que falta alguma outra coisa? Será que existe alguma ligação com o fato de eu ter mudado a voz?

Vou fazer novamente o procedimento, agora baixando os POIS do tracksouce, mais com os ícones grandes, e ver o que acontece.

Sds;

Re: POI no NUVI 57

MensagemEnviado: 06 Jan 2018, 16:53
por phninke
m-a-c-f escreveu:Como te falei, o mais engraçado é que da primeira vez que instalei, ele funcionou muito bem, somente os ícones estavam muito grandes na tela.

A única diferença entre os alertas com ícones grandes e os alertas com ícones pequenos é justamento o ícone.
A base de dados é a mesma, e o aviso sonoro também.

Por acaso já olhou se você não desativou o áudio dos alertas??
- Menu configurações
- Alertas de proximidade
- Áudio

Geralmente há 3 opções:
- Tom único;
- Tom contínuo;
- Desligado.

Confira também se na opção "Alertas", o checkmark "POIs Personal" está ativado.
- Menu configurações
- Alertas de proximidade
- Alertas


PH

Re: POI no NUVI 57

MensagemEnviado: 06 Jan 2018, 18:48
por m-a-c-f
phninke,

Olhei tudo! não há nada de errado mesmo. Não sei o que fazer mais. Tentei até um máster reset, Garmin Express novamente, baixei novamente os POIS e nada. O que fiquei um pouco desconfiado foi do sistema de coordenadas, mais mudei para hh.mmm e não tem jeito, simplesmente não funciona.
Vou entrar no site direto da Garmin nos EUA e falar sobre este problema no suporte, e ver se eles dizem alguma coisa a respeito do problema.

Muito obrigado a todos!