GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB
 
 
     

nüvi - Travado - Tela Branca - SW Missing - Restaura - Cura

Forum do Software de Navegação Garmin

nüvi - Travado - Tela Branca - SW Missing - Restaura - Cura

Mensagempor acleite » 17 Jul 2010, 10:12

Pessoal, resolvi criar este tópico para facilitar as coisas quando alguém tiver problemas com o nüvi e precisar de ajuda com os "cure firmwares".

Se o seu GPS travou, apagou, está reiniciando sem parar ou algo do tipo, a primeira coisa a fazer é manter a calma e verificar alguns detalhes.
Deu problema quando estava atualizando algum mapa ou POIs? (o que é bem comum)
Se estava sendo gravado no cartão (o que é o mais aconselhável), experimente simplesmente retirar o cartão para ver se volta ao normal. Se voltar, é só colocar o cartão num leitor de cartões e apagar os arquivos pelo PC para depois colocar novos arquivos.
Isso parece bastante óbvio, mas nem todo mundo sabe.
Bom, não era no cartão, era na memória interna que estava sendo gravado, e agora o meu computador não reconhece mais o GPS.
E agora o que fazer?
Agora, terá que ser usado um firmware de cura no mesmo.
Mas para tanto, é imprescindível ter bateria carregada e saber qual é o ID de hardware do aparelho. (é o que chamamos de HWID)

O meio mais comum de se saber o HWID de um nüvi é ir até a pasta Garmin e abra o arquivo GarminDevice.xml com o Internet Explorer ou Mozilla.
Você verá uma linha com a seguinte informação:

<PartNumber>006-B0870-00</PartNumber>

A parte em azul é o HWID.

Só que se o PC não reconhece mais o GPS, como chegar até esse arquivo? Não tem jeito. A não ser que se tenha um backup feito anteriormente.
Então o que se pode fazer é usar um programa chamado G7ToWin que consegue "conversar" com o aparelho em modo Pré-Boot e consegue pegar o HWID do mesmo.

Para usar esse programa faça o seguinte:

1 - Baixe esse programa: Você precisa estar logado para ver os links. Registre-se.

2 - Descompacte o programa numa pasta e execute o mesmo.

3 - Vá nas configurações do programa e selecione USB.

Imagem

4 - Aperte e fique segurando o botão Power do aparelho. (isso faz o GPS entrar no modo Pré-Boot, em alguns modelos é necessário também segurar um dedo no canto superior esquerdo da tela para funcionar)

Imagem

5 - Conecte o cabo USB no computador.

6 - Selecione o menu 'GPS -> Get GPS ID'

Imagem

7 - Anote as informações que o programa vai mostrar.

Uma vez que se sabe o HWID do aparelho, aí sim pode-se ir atrás da cura correta pois se usar um firmware errado, pode-se matar o GPS de vez.

Aí sim, voltem aqui que nós poderemos ajudar melhor.

Importante: SEMPRE tenha o backup dos arquivos internos do seu GPS. Backup é nada mais do que a simples cópia dos arquivos para o seu computador.

Boa sorte!

Para quem precisar do Updater.exe, eis o link oficial: Você precisa estar logado para ver os links. Registre-se.

[EDITADO para incluir o link para o Updater.exe que muitos procuram.]
Vejam como se usa um cure firmware no meu blog:

Você precisa estar logado para ver os links. Registre-se.
Editado pela última vez por acleite em 18 Dez 2010, 21:36, em um total de 3 vezes.
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Mensagempor mlemes_rs77 » 26 Jul 2010, 13:50

Caro colega,

Fui fazer a atualização e ocorreu de desligar...todo aquele blá,blá..que já foi amplamente discutido neste fórum.
Fiz todas tentativas para recuperá-lo e nada. Ele reconhece, mas quando dou o OK ele desaparece o reconhecimento do dispositivo no "USB DEVICE"... A mesma coisa ocorre quanto tento fazer o reconhecimento através do HWID...ele reconhece até eu dar um OK...daí some.

Levei para uma autorizada da GARMIN e eles me disseram que pode ser placa...Como pode se ele liga e fica na mensagem "system software missing"...

Será que podem me ajudar.
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 26 Jul 2010, 15:28

mlemes_rs77

Para te ajudar, preciso saber qual o modelo e HWID do seu GPS.
Se tiver backup veja no arquivo GarminDevice.xml como citado acima. Se não tiver, preciso saber ao menos o modelo pra tentar achar o ID.
Isso porque varia de modelo pra modelo o modo de colocar o aparelho em pre boot. (que é o modo que precisará ser usado para pegar essas informações)
Espero maiores informações.
Abraço
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Consgeui o ID

Mensagempor mlemes_rs77 » 29 Jul 2010, 10:53

ACLEITE<

Consegui através do G7TOWin achar o ID

aparece isto:

nüvi 2 Series Software Version 6.60 ID: 1074
Unit ID: 3728030752; USB Comm via Bulk Pipe
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 29 Jul 2010, 10:56

Ok, era o que mais precisava saber!
O HWID dele é 1074.
Me chame no msn pra te ajudar.
Abraço
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Ressucitou mais um

Mensagempor mlemes_rs77 » 29 Jul 2010, 11:40

Baixei no site polones a cura para ID 1074

ele fez todo processo

disse que foi feito com sucesso

agora é só atualizar

ele está ligando

estou dando uma carga porrada para testar as funções todas

mas acho que mais um GPS ressucitou
Editado pela última vez por mlemes_rs77 em 29 Jul 2010, 13:46, em um total de 1 vez.
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 29 Jul 2010, 12:02

Você baixou a cura para ID 1071???? E funcionou isso?
O ID que o G7toWin mostrou é 1074 e não 1071.
Note que se colocar cura errada você pode acabar matando de vez o GPS.
Outro detalhe é que os 2x5 com HWID 1074 tem um chip MTK, diferente do Sirf da maioria dos nuvis.
Muito cuidado aí pra não fazer besteira.
Espero que já tenha conseguido resolver o problema!
[]'s
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Mensagempor mlemes_rs77 » 29 Jul 2010, 13:12

Cara,

Tu tá certo...baixei o ID 1074

baixei o arquivo abaixo e funcionou.

2x5_640MTK.rgn

está certo o que eu fiz?

Estou no msn...pode escrever lá mesmo estando off-line
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor mlemes_rs77 » 29 Jul 2010, 18:05

Consegui....

Usei esta cura e funcionou...
Introduzi os mapas e ficou tudo beleza

Ressucitei o CARA...

Obrigado pela ajuda, sem ela, eu não conseguiria.

A cura para HWID 1074 é aquela mesmo (2x5_640MTK.rgn)

Quero ver se atualizo corretamente agora, pois a versão do meu software é 660 e a cura que usei é 640...não sei se isso interfere em algo.
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 29 Jul 2010, 18:41

Como eu te disse pelo MSN, as curas são feitas única e exclusivamente para dar acesso ao GPS e corrigir o que esteja errado.
Depois que se queima um firmware de cura e arruma-se o que estiver errado, DEVE-SE queimar de volta um firmware normal pois senão o GPS NÃO vai funcionar corretamente.
E quanto sua pergunta, o firmware 6.40 é mais antigo que o 6.60, portanto você deve atualizar pra 6.60.

Aproveitando a deixa, depois que atualizar tudo aí, pode me mandar o arquivo GUPDATE.GCD que fica na pasta Garmin?
Abraço
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Mensagempor mlemes_rs77 » 29 Jul 2010, 21:46

o que tenho que fazer agora depois que ele voltou a funcionar, aparentemente bem?

como atualizo do 6.4 para 6.6? Pelo dashboard do site Garmin?
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 30 Jul 2010, 01:00

Como já te disse no MSN, atualize pelo Webupdater, mas antes apague o arquivo GUPDATE.GCD da pasta Garmin.
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Mensagempor mlemes_rs77 » 30 Jul 2010, 09:11

Cara,

Fiz o webupdater, apaguei o arquivo antes Gupdate.gcd da pasta GARMIN. Num primeiro momento escolhi a opção de cima para atualização das "coisas diferentes" do GPS, daí ele não instalou o arquivo gupdate.gcd.
Depois fiz novamente escolhendo a opção de baixo "The same version", daí ele instalou.

Acho que ficou tudo beleza agora.

Abraços,
Mauricio
Avatar do usuário
mlemes_rs77

Usuario 0
 
Mensagens: 7
Registrado em: 16 Jul 2010, 00:00

Mensagempor acleite » 30 Jul 2010, 13:29

Ta tudo ok sim. Problema resolvido!
Apesar que se não tivesse instalado o gupdate não teria problema. Ele é o arquivo que faz a atualização.
Numa próxima versão ele se instalaria automaticamente.
Abraço!
Não respondo dúvidas por MP (Mensagem Privada). Por favor, postem no fórum.

Você precisa estar logado para ver os links. Registre-se.
Garmin - nüvi 205, 255W, 40, 1490 - eTrex Legend
Avatar do usuário
acleite

Administrador
 
Mensagens: 1424
Registrado em: 04 Dez 2009, 23:00
Localização: Campinas - SP
Residencia: Campinas - SP

Mensagempor douglasagra » 01 Ago 2010, 15:47

Alexandre, cara, vou precisar de sua ajuda pois acho que fiz besteira. Iniciei alterando o nome de um arquivo gravado no gps supp (retirando um "p" que achava que estava errado). O Gps Nuvi 255w passou a não iniciar mais porém aparecia a tela do Garmin; tentei vários procedimento para resetar inclusive abri e desconectei a bateria e nada. No orkut vi teus comentários e fui no gpspassion e vi o passo a passo de utilizar um firmware de cura para buscar consegui dar boot e iniciar o gps. A questao eh que la no gpspassion eu baixei uma cura de 2X5 sem verificar se era igual ao meu HWID (que eh o H827), portanto agora o Gps fica dando boot com tela em branco a o pre-boot não é reconhecido nem pelo updater nem pelo G7 e muito menos pela webupdater). Ou seja, minha leitura é que o aparelho foi pro espaço pois não consigo mais acessar (pelo menos via soft) a área de pre-boot para corrigir o soft de firmware. Tem alguma alternativa que possa usar? tentei em outras máquinas e em outras portas USB e nada. Passei o dia de ontem e hoje gastando meu final de semana com esse assunto. Existe algum reset de hardware em que abrindo o aparelho possa fazer onde ele recupere as configurações originais de boot? retirar e colocar a bateria novamente poderia resolver? pois bem, pela bobagem agora te peço apoio para tentar verificar o que pode ser feito. Te agradeço.
Avatar do usuário
douglasagra

Usuario 0
 
Mensagens: 1
Registrado em: 01 Ago 2010, 00:00

Próximo

Voltar para Garmin

Quem está online

Usuários navegando neste fórum: Bing [Bot] e 2 visitantes

GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB