GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB
 
 
     

iGO 8.35 travando quando configuro os POIs

Aplicavel aos 3 tipos de navegador iGO

iGO 8.35 travando quando configuro os POIs

Mensagempor anjoxa » 28 Jan 2015, 08:48

Senhores,

Quando tento configurar quais POIs serão exibidos nos mapas (postos de combustíveis, por ex.), ao clicar para editar as bandeiras, o gps exibe a mensagem abaixo e trava.

"Failed to open file: poi_brand_Nanuka_Petrol3.spr""
- "exiting aplication"

a config dos POIs no sys.txt é:

[poi]
multipoi=1

o diretório poi do iGO tem os arquivos abaixo:

Brazil_base_ext_Q3_140109.poi
Brazil_ext_Q3_140109.poi
Brazil_Q3_140109.poi

Por favor, como poderia resolver este problema?

anjoxa
Avatar do usuário
anjoxa

Usuario 0
 
Mensagens: 7
Registrado em: 21 Jun 2009, 00:00

Re: iGO 8.35 travando quando configuro os POIs

Mensagempor Thundercel » 29 Jan 2015, 07:32

caro anjoxa,
esse erro geralmente ocorre por incompatibilidade de Skin (thema) com a resolução do aparelho.

Existem aparelhos com display de 4.3, 5 e 7 polegadas.

O problema está no arquivo branding.zip que fica na raiz da pasta iGO.

Qual seu aparelho e qual a resolução dele?

Já adquiriu esse aparelho com essa Skin ou alguém instalou a skin nele?
Avatar do usuário
Thundercel

Fundador
 
Mensagens: 8021
Registrado em: 06 Nov 2008, 23:00
Localização: Vila Velha - ES
Residencia: BRASIL - ES - Vila Velha

Re: iGO 8.35 travando quando configuro os POIs

Mensagempor anjoxa » 29 Jan 2015, 12:13

Marcio,

Meu iGo está instalado em um Central genérica 800X480 (Corolla/Hilux 2007) que veio desatualizada.
Fiz atualização completa (iGo 8.3.5) e a partir daí começaram os problemas.
Após minha pergunta neste forum, consultando um site espanhol, ví que o problema era o que vc informou e o corrigi trocando o arquivo branding.zip.
Agora está tudo funcionando bem.
Marcio, agradeço sua atenção.

abraço,

anjoxa
Avatar do usuário
anjoxa

Usuario 0
 
Mensagens: 7
Registrado em: 21 Jun 2009, 00:00

Re: iGO 8.35 travando quando configuro os POIs

Mensagempor Thundercel » 29 Jan 2015, 12:27

Essa seria minha recomendação em sabendo a resolução 800x480 do seu aparelho.

O arquivo branding.zip deve conter a pasta para essa resolução, caso contrário, o erro reportado é acusado.

Se trocou o arquivo branding.zip fique atento porque algumas novas funções podem surgir e outras existentes podem desaparecer. O importante é ir trocando o arquivo branding.zip que contenha a pasta de resolução 800x480 e ficar com aquele que mais lhe agrade.
Avatar do usuário
Thundercel

Fundador
 
Mensagens: 8021
Registrado em: 06 Nov 2008, 23:00
Localização: Vila Velha - ES
Residencia: BRASIL - ES - Vila Velha

Re: iGO 8.35 travando quando configuro os POIs

Mensagempor anjoxa » 29 Jan 2015, 13:09

Marcio,
Agora vou testar os diferentes arquivos para escolher um deles.
grato,

anjoxa
Avatar do usuário
anjoxa

Usuario 0
 
Mensagens: 7
Registrado em: 21 Jun 2009, 00:00


Voltar para iGO Geral

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB