GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB
 
 
     

IGO Lifan X60 mudo

Aplicavel aos 3 tipos de navegador iGO

IGO Lifan X60 mudo

Mensagempor cleberm » 03 Nov 2013, 21:56

amigos, na central do carro veio o navitec personalizado pela 4rodas. funciona normal, mas para minha regiao e limitado.
estou a uma semana testando tudo que e versao do igo e todas ficam sem audio de botoes, teclas, voz etc... e nao sei mais o que fazer.

agradeço por qualquer ajuda, obrigado.
cleberm

Usuario 0
 
Mensagens: 4
Registrado em: 19 Set 2011, 08:48

Re: IGO Lifan X60 mudo

Mensagempor cleberm » 07 Nov 2013, 16:08

alguma dica amigos, testei mais uns que baixei e nada... sera algum tipo de bloqueio da central?
cleberm

Usuario 0
 
Mensagens: 4
Registrado em: 19 Set 2011, 08:48

Re: IGO Lifan X60 mudo

Mensagempor magnumsoft » 08 Nov 2013, 06:40

Infelizmente não tenho dados sobre este aparelho... somente com um aparelho deste em mãos para poder fazer os testes aqui.
Como ainda não apareceu nenhum comentário a respeito, é porque ninguém tem esta resposta para te ajudar no momento.
Continue aguardando ou leve para alguma pessoa especializada para efetuar este serviço a você.

Abraços.

MagnumSoft.
Piracicaba SP..
Magnum Som e GPS. Piracicaba SP.
(19) 3434-7534
magnumsom@terra.com.br
Avatar do usuário
magnumsoft

Administrador
 
Mensagens: 3138
Registrado em: 14 Jun 2010, 00:00
Localização: Piracicaba SP
Residencia: Brasil - São Paulo - Piracicaba

Re: IGO Lifan X60 mudo

Mensagempor cleberm » 08 Nov 2013, 09:20

pois e, falei com alguns instaladores por aqui e nao sabem tb... vou tentando e pesquisando, se souber de algo posto aqui.

obrigado.
cleberm

Usuario 0
 
Mensagens: 4
Registrado em: 19 Set 2011, 08:48

Re: IGO Lifan X60 mudo

Mensagempor magnumsoft » 08 Nov 2013, 09:30

De que cidade você é?
Magnum Som e GPS. Piracicaba SP.
(19) 3434-7534
magnumsom@terra.com.br
Avatar do usuário
magnumsoft

Administrador
 
Mensagens: 3138
Registrado em: 14 Jun 2010, 00:00
Localização: Piracicaba SP
Residencia: Brasil - São Paulo - Piracicaba

Re: IGO Lifan X60 mudo

Mensagempor cleberm » 12 Nov 2013, 09:20

Criciuma/SC
cleberm

Usuario 0
 
Mensagens: 4
Registrado em: 19 Set 2011, 08:48

Re: IGO Lifan X60 mudo

Mensagempor magnumsoft » 12 Nov 2013, 09:24

Infelizmente não conheço nenhum técnico nesta região.
Quando vier para São Paulo, Rio de Janeiro ou Curitiba tenho amigos que poderão te ajudar pessoalmente...
Abraços.

MagnumSoft.
Piracicaba SP.
Magnum Som e GPS. Piracicaba SP.
(19) 3434-7534
magnumsom@terra.com.br
Avatar do usuário
magnumsoft

Administrador
 
Mensagens: 3138
Registrado em: 14 Jun 2010, 00:00
Localização: Piracicaba SP
Residencia: Brasil - São Paulo - Piracicaba

Re: IGO Lifan X60 mudo

Mensagempor thiagoeverton » 05 Mar 2014, 14:57

Alguma novidade sobre esse tópico, tenho uma X60 e também gostaria de atualizar os mapas.
Thiago Everton - For/Ce
thiagoeverton

Usuario 0
 
Mensagens: 1
Registrado em: 05 Mar 2014, 14:52
Residencia: Brasil-CE-Fortaleza

Re: IGO Lifan X60 mudo

Mensagempor lino.adolfo » 05 Set 2014, 20:31

Exatamente o mesmo problema que o meu. Sem som usando o iGO Primo no Lifan X60 14/14. Alguém conseguiu algum progresso, ou sabe o que fazer?
lino.adolfo

Usuario 0
 
Mensagens: 2
Registrado em: 05 Set 2014, 20:30
Residencia: Florianópolis-SC

Re: IGO Lifan X60 mudo

Mensagempor lino.adolfo » 07 Set 2014, 19:55

Funcionou. Consegui rodar o iGo Primo no som da Lifan X60 14/14.
Com dois pequenos problemas.
1) se o rádio está ligado o som do iGo não funciona.
2) se o sdCard ou pendrive estão ligados, o iGo funciona, mas o som do iGo se sobrepõe aos demais, quando ele deveria fazer mute ou diminui-los.
De todo jeito é um baita programa. Vou continuar pesquisando pra ver como resolver esses dois problemas.
lino.adolfo

Usuario 0
 
Mensagens: 2
Registrado em: 05 Set 2014, 20:30
Residencia: Florianópolis-SC

Re: IGO Lifan X60 mudo

Mensagempor adriano MOTTA » 22 Nov 2014, 09:50

Tô com o mesmo problema, o meu é lifan x60 2014/2015, tirei o 4 rodas e instalei o igo amigo, funciona perfeitamente tudo bem leve, mas o audio nada de nada. Alguém já sabe de algo sobre o assunto, favor postar. Grato,
adriano MOTTA

Usuario 0
 
Mensagens: 1
Registrado em: 22 Nov 2014, 09:02
Residencia: brasil RIO DE JANEIRO

Re: IGO Lifan X60 mudo

Mensagempor magnumsoft » 22 Nov 2014, 10:09

Este é um problema bastante conhecido no iGO Amigo... tente com o iGO 8.3 ou o iGO Primo Light.
Magnum Som e GPS. Piracicaba SP.
(19) 3434-7534
magnumsom@terra.com.br
Avatar do usuário
magnumsoft

Administrador
 
Mensagens: 3138
Registrado em: 14 Jun 2010, 00:00
Localização: Piracicaba SP
Residencia: Brasil - São Paulo - Piracicaba

Re: IGO Lifan X60 mudo

Mensagempor jrespir » 06 Jul 2016, 01:29

adriano MOTTA escreveu:Tô com o mesmo problema, o meu é lifan x60 2014/2015, tirei o 4 rodas e instalei o igo amigo, funciona perfeitamente tudo bem leve, mas o audio nada de nada. Alguém já sabe de algo sobre o assunto, favor postar. Grato,

Tenho uma x60 e rodo a familia igo sem problemas. É só baixar qualqer pacote igo e convigurar o som no proprio navegador.
jrespir

Usuario 0
 
Mensagens: 1
Registrado em: 14 Jul 2012, 13:42
Residencia: Brasil - São Paulo - SP


Voltar para iGO Geral

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB