GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB
 
 
     

Problema com o IGO AMIGO

Problema com o IGO AMIGO

Mensagempor chimiroto » 26 Jun 2012, 16:58

Quando tento entrar no navegador da uma mensagem(Failed to open file:sxcleftsignal.spr exiting application.) queria saber se agem pode me ajudar.
chimiroto

Usuario 0
 
Mensagens: 2
Registrado em: 26 Jun 2012, 16:16
Residencia: barão de cocais

Re: Problema com o IGO AMIGO

Mensagempor Thundercel » 26 Jun 2012, 17:24

Provavelmente você tentou trocar de Skin e não fez o procedimento corretamente, essa mensagem de erro é que não foi localizado o arquivo $xcleftsignal.spr.

Faça o seguinte:
1-conecte o cartão do GPS no PC
2-Localize a pasta "SAVE" dentro da pasta AMIGO,
3-Dentro dessa pasta abra o arquivo "SYSTEM.INI"
4-Localize a linha de comando [interface] e veja se está assim, ou copie e cole conforme abaixo.(somente essas 3 linhas THEME), substituindo as que estão no seu arquivo.

[interface]
theme_day="skin\DJ.Amigo_v3.4_Dia_TUNADA.gro"
theme="skin\DJ.Amigo_v3.4_Dia_TUNADA.gro"
theme_night="skin\DJ.Amigo_v3.4_Noite_TUNADA.gro"


Obs: observe os nome dos arquivos gro dentro da pasta skyn e substitua, se for o caso, por ele no exemplo acima.

5-Feche todas as pastas e salve as modificações.
6-coloque o cartão no GPS e ligue.
Avatar do usuário
Thundercel

Fundador
 
Mensagens: 8024
Registrado em: 06 Nov 2008, 23:00
Localização: Vila Velha - ES
Residencia: BRASIL - ES - Vila Velha

Re: Problema com o IGO AMIGO

Mensagempor chimiroto » 28 Jun 2012, 14:00

Marcio muito obrigado fiz igual vc falou e foi batata, apaguei a sequencia que estava no meu GPS e coloquei a que vc me enviou, deu certinho.
Mais uma vez muito obrigado.
chimiroto

Usuario 0
 
Mensagens: 2
Registrado em: 26 Jun 2012, 16:16
Residencia: barão de cocais

Re: Problema com o IGO AMIGO

Mensagempor pinokio » 16 Nov 2012, 13:24

caro amigo.eu sempre tive problemas com igo amigo.ele sempre fica mudo nos radares ou outros avisos de voz.
eu tenho aquele artquivo de 2012 e faço a troca do EXE igo amigo mas mesmo assim fica sem som.
sei que estou fazendo algo de errado e preciso de ajuda se possivel
obrigado
Avatar do usuário
pinokio

Usuario 0
 
Mensagens: 3
Registrado em: 09 Set 2009, 00:00

Re: Problema com o IGO AMIGO

Mensagempor Thundercel » 16 Nov 2012, 14:04

Se ele fica mudo nos avisos de radares é bem provavel que para o audio de alerta não tenha voce configurado para o idioma correto. As vozes de alerta no idioma portugues estão sendo inseridas no idioma russo.
Já testou nesse idioma? Lembrando que o idioma para vozes de alerta não é o configurado para navegação. para alertas tem outro lugar no gps que configura a voz.
Avatar do usuário
Thundercel

Fundador
 
Mensagens: 8024
Registrado em: 06 Nov 2008, 23:00
Localização: Vila Velha - ES
Residencia: BRASIL - ES - Vila Velha

Re: Problema com o IGO AMIGO

Mensagempor pinokio » 16 Nov 2012, 19:16

para alertas tem outro lugar no gps que configura a voz.
em quais outros locais?não sou expert no assunto.
os navegadores amigo,primo;tem algum link que possa ser baixado?
Avatar do usuário
pinokio

Usuario 0
 
Mensagens: 3
Registrado em: 09 Set 2009, 00:00


Voltar para iGO Amigo

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB