GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB
 
 
     

Airis T940 + iGO 8.3

Airis T940 + iGO 8.3

Mensagempor fernandorv » 10 Mar 2011, 08:29

Bom dia,

Estou com um problema no meu GPS e preciso de ajuda.

Problema:

Fiz a instalação do iGO 8.3 no meu GPS Airis T940, o sistema entra normalmente so que não esta encontrando sinal de GPS. Abaixo uma descrição do erro.

Para ficar mais fácil de entender meu problema, quando entro em opções, temos a opção GPS, quando entro nessa opção está escrito que Não foi possível encontrar o receptor GPS!

Quando clico no botão Auto detectar dá o erro: O GPS não foi encontrado.

Me disseram para olhar as configuração do GPS na pasta Save do backup do sistema anterior, mas no sistema original do GPS não tem essa pasta.

Como faço pra resolver esse problema.

Desde já agradeço ajuda.[/b]
Avatar do usuário
fernandorv

Usuario 0
 
Mensagens: 4
Registrado em: 09 Mar 2011, 00:00

AIRIS T940

Mensagempor cleiton-s-a » 10 Mar 2011, 11:05

Boa tarde caro amigo Fernandorv!

Para sanar este problema, basta abrir o arquivo sys.txt com o Bloco de Notas do Windows e acrescentar as seguintes linhas:

[device]
type="AIRIS_T940"


e ter certeza que o canal de sincronização do sinal dos satélites está correto:

[gps]
port=
2
baud=4800
protocol=nmea

Espero que possa tê-lo ajudado.

Um grande abraço!

Cleiton Gomes
Moderador GPSInfo & Desenvolvedor da Interface E.V.A.
Imagem
(((GPS Super User)))
cleiton.s.a@gmail.com
viewtopic.php?f=143&t=302
OrbiterNV43BWCE5.0+SD16GB+EVA+RoadstarRS675WCE5.00.14+SD8GB+EVAHD+GalaxyS2
GT-9100+Android2.3.5ROMKI3+SD32GB+iGOMyWay8.4.2.139242+Sygic11.2.0+NDrive10.1.15
Avatar do usuário
cleiton-s-a

Moderador
 
Mensagens: 730
Registrado em: 12 Dez 2008, 23:00
Localização: São Paulo

Airis T940 - iGO 8.3

Mensagempor fernandorv » 10 Mar 2011, 11:35

Bom dia,

Obrigado, pela ajuda mas infelizmente não deu certo. Quando entro nas configurações do GPS aparece o erro "Não foi possivel encontrar o receptor GPS!".

Fica parecendo como se o iGO não tivesse o drive do receptor de sinal do GPS. Isso poderia ocorrer???

Quando estou no modo mapa que eu clico no satélite pra mostrar os Dados do GPS, aonde mostra uma antena fica uma luz vermelha e uma amarela do lado piscando.

Quando coloco o sistema original ele encontra o sinal do satelite normal, quando coloco o iGO 8.3 ele fica dando esse erro!!!

Espero que possa me ajudar.
Avatar do usuário
fernandorv

Usuario 0
 
Mensagens: 4
Registrado em: 09 Mar 2011, 00:00

AIRIS T940

Mensagempor cleiton-s-a » 10 Mar 2011, 11:44

Bom dia caro amigo Fernandorv!

Não sei como exatamente o senhor colocou o iGO8 no aparelho, mas a maneira que fez esta instalação pode ter grande influência no resultado que está obtendo, seja no cartão com algum tipo de desbloqueio ou na memória interna renomeando a pasta e o executável para "Infinity - Infinity.exe".

As linhas a serem alteradas e/ou inclusas tem que ser editadas no arquivo "sys.txt" que fica dentro da pasta do iGO8.

Elas foram feitas conforme recomendado acima?

Ao fazer as alterações/inclusões recomendadas e clicar no sinal da antena já com o software funcionando no aparelho, ela tem que estar piscando em verde, caso contrário realmente o software não está configurado de acordo.

A antena está ok, caso contrário não teria sinal nem mesmo com o software original.

Para poder ter uma instalação "limpa" iniciada do zero, recomendo também apagar a pasta "save" e com isso todas as configurações feitas previamente, serão apagadas e então basta reconfigurá-las (idioma - vozes - fuso horário - preferência de cores - método de rotas - skins - aviso de radares e excesso de velocidade - recalculo de rota após desvio - etc).

Aguardo suas considerações.

Um grande abraço!

Cleiton Gomes
Moderador GPSInfo & Desenvolvedor da Interface E.V.A.
Imagem
(((GPS Super User)))
cleiton.s.a@gmail.com
viewtopic.php?f=143&t=302
OrbiterNV43BWCE5.0+SD16GB+EVA+RoadstarRS675WCE5.00.14+SD8GB+EVAHD+GalaxyS2
GT-9100+Android2.3.5ROMKI3+SD32GB+iGOMyWay8.4.2.139242+Sygic11.2.0+NDrive10.1.15
Avatar do usuário
cleiton-s-a

Moderador
 
Mensagens: 730
Registrado em: 12 Dez 2008, 23:00
Localização: São Paulo

Airis T940 - iGO 8.3

Mensagempor fernandorv » 10 Mar 2011, 13:13

Boa tarde,

Caro amigo, muito obrigado pelas dicas, ficou 100%. Esta funcionando como nunca. Fico muito agradecido mesmo.

Somente uma coisa ficou diferente do sofware original.

O original tem a função para chamar o bluetooth e no iGO 8.3 tem a imagem mas quando clico nele ele não aciona o sistema. Copiei do Backup as configurações do bluetooth e coloque no sys do iGO mas mesmo assim não funciona.

Tem alguma dica.

No mais muito obrigado pela ajuda.
Avatar do usuário
fernandorv

Usuario 0
 
Mensagens: 4
Registrado em: 09 Mar 2011, 00:00

AIRIS T940

Mensagempor cleiton-s-a » 10 Mar 2011, 14:52

Bom dia caro amigo Fernandorv!

Fico feliz de tê-lo ajudado!

Bem...em relação ao Bluetooth, tudo depende da "skin" que está usando e qual a versão do iGO8...

A AIRIS tem como software de navegação embarcado o "Infinity", que nada mais é do que o iGO em uma versão licenciada para eles, com algumas modificações na "skin".

Sei que é possível configurar o Bluetooth para rodar no iGO através de alguma "skin"...acho que era uma versão antiga da diMka, porém não me lembro qual o procedimento.

Provavelmente tem que se configurar o caminho do executável do software Bluetooth em algum lugar no iGO!rs... :wink:

Se encontrar onde, este é o caminho: \My Flash Disk\Program Files\Bluetooth\TesNMECmd.exe

Eu particularmente faço isso direto na interface E.V.A. configurando um atalho na área de trabalho, como pode ver na imagem abaixo.

Caso tenha interesse em desbloquear o seu GPS e ter muito mais opções de navegação em um único aparelho, podendo usufruir dos melhores mapas da atualidade e acrescentar funcionalidades de Pocket PC, fique à vontade em retornar o contato.

Um grande abraço!

Cleiton Gomes
Moderador GPSInfo & Desenvolvedor da Interface E.V.A.
Imagem
(((GPS Super User)))
cleiton.s.a@gmail.com
viewtopic.php?f=143&t=302
OrbiterNV43BWCE5.0+SD16GB+EVA+RoadstarRS675WCE5.00.14+SD8GB+EVAHD+GalaxyS2
GT-9100+Android2.3.5ROMKI3+SD32GB+iGOMyWay8.4.2.139242+Sygic11.2.0+NDrive10.1.15
Avatar do usuário
cleiton-s-a

Moderador
 
Mensagens: 730
Registrado em: 12 Dez 2008, 23:00
Localização: São Paulo

Airis T940 + iGO 8.3

Mensagempor fernandorv » 10 Mar 2011, 16:56

Boa tarde,

Muito obrigado mesmo pelas dicas tem me ajudado bastante.

Como é feito esse processo de desbloqueio.

O iGo que estou usando no momento é o 8.3

Desde já muito obrigado.
Avatar do usuário
fernandorv

Usuario 0
 
Mensagens: 4
Registrado em: 09 Mar 2011, 00:00


Voltar para AIRIS

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

GPSINFO DOAÇÕES

Ajude a manter este site doando qualquer valor por um dos meios abaixo:

PAYPAL PAGSEGURO SANTANDER ITAÚ BB